Minimum Technical Requirements - Microlearn

The following are the minimum requirements for Microlearn:

Hardware/Software
  • 1GHz or faster processor Intel® Pentium® 4, Intel Centrino®, Intel Xeon®, or Intel Core™ Duo (or compatible) processor
  • Windows Vista® Home Premium, Business, Ultimate, Windows 7, Windows 8, Windows 10 or macOS
  • 1GB minimum RAM (2GB recommended)
  • Generic soundcard needed for audio in courseware.
  • 1,024x768 display (1,280x1024 recommended) with 16-bit video card

Browser compatibility
  • All courseware will run in Google Chrome, Firefox 5+, Safari and Internet Explorer 9 and above. We recommend running all MicroLearn titles in Google Chrome. 
  • Courseware has been tested on iOS and Android. 
  • Courseware will attempt to play all media through HTML 5 if the browser is compatible.

Browser requirements
  • JavaScript needs to be enabled for all portfolios.
  • Pop ups need to be allowed from within the Learning Management System being used.
  • Where courses are updated, cache needs to be emptied locally or via proxy server.
Firewall settings
  • The addresses launch.choota.com and media.choota.com need to be whitelisted/added to your Trusted Sites list.

Please note that the above are in addition to the minimum requirements to the Unicorn LMS and ContentServe.  

Feedback and Knowledge Base